ACAPI_​ActionCenter_​Check

Runs the selected checks of the Action Center.

    GSErrCode  ACAPI_ActionCenter_Check (
        API_ActionCenterItemID     item
    );

 

Parameters

item
[in] The checks that Action Center will preform.

 

Return Values

NoError
The function has completed with success.
APIERR_NOPLAN
There is no open project.
APIERR_REFUSEDCMD
Refused to run check method because of opened modal dialog.

For other common errors see the list of error codes.

 

Remarks

This function runs the checks of the Action Center. The Action Center tab will appear if an issue was found.

 

 

Requirements

Version: API 25
Header: ACAPinc.h

 

See Also

API Functions