Retrieves an attribute from the database.
GSErrCode ACAPI_AddOnObject_DeleteObject ( const API_Guid& objectGuid );
Parameters
- objectGuid
- [in] The GUID of the object.
Return Values
NoError
- The function has completed with success.
APIERR_BADID
- The object does not exist.
APIERR_NOTMINE
- The object is not owned by the current user in teamwork mode.
For other common API errors see the API Errors document.
Remarks
This function is used to delete an AddOnObject from the project database.
Requirements
- Version: API 19 or later
- Header: ACAPinc.h
See Also
ACAPI_AddOnObject_CreateObject, AddOnObject Manager, API Functions