Returns the list of the AddOnObjects.
GSErrCode ACAPI_AddOnObject_GetObjectList ( GS::Array<API_Guid>* objects );
Parameters
- objects
- [out] This array will be filled with the GUIDs of the AddOnObjects.
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
- The passed parameter
objects
isnullptr
For other common API errors see the API Errors document.
Remarks
The function returns both general and Unique AddOnObjects.
Requirements
- Version: API 19 or later
- Header: ACAPinc.h