Deletes an Analytical Load Group.
GSErrCode ACAPI_AnalyticalModel_DeleteAnalyticalLoadCase ( const API_Guid& analyticalLoadCaseGuid );
Parameters
- analyticalLoadCaseGuid
- [in] The unique identifier of the desired Load Case to be deleted.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 25 or later
- Header: ACAPI_Analytical_Adapter.hpp