Returns the Load Combination with the given unique identifier.
GSErrCode ACAPI_AnalyticalModel_GetAnalyticalLoadCombination ( const API_Guid& analyticalLoadCombinationGuid, API_AnalyticalLoadCombination& analyticalLoadCombination );
Parameters
- analyticalLoadCombinationGuid
- [in] Unique identifier of the Load combination.
- analyticalLoadCombination
- [out] The Structural Analytical Load combination.
Return Values
NoError
- The function has completed with success.
Error
- There is no load combination with the given unique identifier.
For other common API errors see the API Errors document.
Requirements
- Version: API 25 or later
- Header: ACAPI_Analytical_Adapter.hpp