ACAPI_​AnalyticalModel_​GetAnalyticalLoadGroup

Returns the Load Group with the given unique identifier.

    GSErrCode  ACAPI_AnalyticalModel_GetAnalyticalLoadGroup (
        const API_Guid&          analyticalLoadGroupGuid,
        API_AnalyticalLoadGroup& analyticalLoadGroup
    );

 

Parameters

analyticalLoadGroupGuid
[in] Unique identifier of the Load Group.
analyticalLoadGroup
[out] The Structural Analytical Load Group.

 

Return Values

NoError
The function has completed with success.
Error
There is no load group with the given unique identifier.

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions