ACAPI_​AnalyticalModel_​GetAnalyticalLoadGroups

Returns an array of unique identifiers of the existing Load Groups.

    GSErrCode  ACAPI_AnalyticalModel_GetAnalyticalLoadGroups (
        GS::Array<API_Guid>&       analyticalLoadGroups
    );

 

Parameters

analyticalLoadGroups
[out] Array of unique identifiers.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 25 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions