Returns the elements that have Structural Analytical Model Surface Member associated.
GSErrCode ACAPI_AnalyticalModel_GetSurfaceElements ( const API_Guid& amGuid, GS::Array<API_Guid>& surfaceElements );
Parameters
- amGuid
- [in] The unique identifier of the internal Structural Analytical Model.
- surfaceElements
- [out] The list of Surface Element unique identifiers.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 24 or later
- Header: .\ACAPI_Analytical_Adapter.hpp