ACAPI_​AnalyticalModel_​SetElementFromSupport

Sets element.type to API_AnalyticalSupportID, and element.externalElemData to support.

    GSErrCode  ACAPI_AnalyticalModel_SetElementFromSupport (
        const API_AnalyticalSupportType&  support
        API_Element&                      element
    );
    

 

Parameters

support
[in] The source for the element.
element
[out] The element to be set.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 26 or later
Header: ACAPI_Analytical_Adapter.hpp

 

See Also

API Functions