ACAPI_​Body_​Dispose

Disposes the body data object.

    GSErrCode  ACAPI_Body_Dispose (
        void**     bodyData
    );

 

Parameters

bodyData
[in] The body data object to dispose.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
The passed parameter is nullptr; bodyData

For other common API errors see the API Errors document.

 

Remarks

This function is used to dispose a body data object.

 

Example

See the example of the ACAPI_Body_Create function.

 

Requirements

Version: API 16 or later
Header: ACAPinc.h

 

See Also

ACAPI_Body_Create, ACAPI_Body_Finish,
ACAPI_Body_AddVertex, ACAPI_Body_AddEdge, ACAPI_Body_AddPolyNormal, ACAPI_Body_AddPolygon,
Body Manager, API Functions