ACAPI_​Classification_​GetClassificationSystems

Retrieves all of the classification systems in the plan.

        GSErrCode  ACAPI_Classification_GetClassificationSystems (
            GS::Array<API_ClassificationSystem>&      systems
        );
    

 

Parameters

systems
[out] The retrieved classification systems.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Example

For detailed examples, please see the Classification_Test add-on.

 

Requirements

Version: API 21 or later
Header: ACAPinc.h

 

See Also

Classification,
API Functions