Frees the memory occupied by a handle to an array of API_AddParType.
void ACAPI_DisposeAddParHdl ( API_AddParType*** addPars );
Parameters
- addPars
- [in] A handle to an array of API_AddParType.
Remarks
This is the recommended way of disposing the parameter description handles for compatibility reasons, as in a later version of the API the API_AddParType structure might change. Also, you might have array-type parameters among the additional parameters; this function also takes care of those.
Requirements
- Version: API 1.3 or later
- Header: ACAPinc.h
See Also
API_AddParType,
ACAPI_Element_GetMemo,
Memory Manager, API Functions