ACAPI_​DisposeElemMemoHdls

Frees the memory occupied by all of the allocated memo handles.

    void  ACAPI_DisposeElemMemoHdls (
        API_ElementMemo*     memo
    );

 

Parameters

memo
[in] Points to an API_ElementMemo structure which contains handles used for previous operations and not needed any more.

 

Remarks

This is the recommended way of disposing the memo handles for compatibility reasons, as in a later version of the API the API_ElementMemo structure might change.

 

Requirements

Version: API 1.3 or later
Header: ACAPinc.h

 

See Also

API_ElementMemo,
ACAPI_ElementGetMemo, Memory Manager,
API Functions