Frees the memory occupied by a handle to an array of API_ParagraphType.
void ACAPI_DisposeParagraphsHdl ( API_ParagraphType*** paragraphs );
Parameters
- paragraphs
- [in] A handle to an array of API_ParagraphType.
Remarks
This is the recommended way of disposing the paragraph handles for compatibility reasons, as in a later version of the API the API_ParagraphType structure might change.
Requirements
- Version: API 6.1 or later
- Header: ACAPinc.h
See Also
API_ParagraphType,
ACAPI_Element_GetMemo,
Memory Manager, API Functions