ACAPI_​DisposeWallRelationHdls

Frees the memory occupied by all of the allocated wall relation handles.

    void  ACAPI_DisposeWallRelationHdls (
        API_WallRelation*     wallInfo
    );

 

Parameters

wallInfo
[in] Points to an API_WallRelation structure which contains handles used for previous operations and not needed any more.

 

Remarks

This is the recommended way of disposing the wall relation handles for compatibility reasons, as in a later version of the API the API_WallRelation structure might change.

 

Requirements

Version: API 1.3 or later
Header: ACAPinc.h

 

See Also

API_WallRelation,
ACAPI_Element_GetRelations,
Memory Manager, API Functions