Clear all the flags in the mask.
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_CLEAR ( API_Quantities rec );
Parameters
- rec
- [in] Mask for API_Quantities class.
Remarks
Deactivate all members of the API_CompositeQuantity structure in the mask (rec).
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h
See Also
API Functions,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_SET,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_SETFULL,
ACAPI_ELEMENT_COMPOSITES_QUANTITY_MASK_CHECK,
API_CompositeQuantity,
API_Quantities