ACAPI_​Element_​DetachObserver

Detaches the observer from the given element.

    GSErrCode  ACAPI_Element_DetachObserver (
        const API_Guid&    elemGuid
    );

 

Parameters

elemGuid
[in] Identifies the element to detach the observer from.

 

Return Values

NoError
The function has completed with success.
APIERR_BADID
The referenced element cannot be found in the database.
 

For other common API errors see the API Errors document.

 

Requirements

Version: API 4.1 or later
Header: ACAPinc.h

 

See Also

ACAPI_Element_AttachObserver,
Notification Manager, API Functions