ACAPI_​Element_​GetObservedElements

Returns the elements observed by the add-on.

    GSErrCode  ACAPI_Element_GetObservedElements (
        GS::Array<API_Elem_Head>*     elemHeads
    );

 

Parameters

elemHeads Changed in API 23
[out] The headers of the observed elements.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 4.1 or later
Header: ACAPinc.h

 

See Also

API Functions