ACAPI_​ELEMENT_​MASK_​CLEAR1

Clear only one flag in the mask according to one element parameter.

    ACAPI_ELEMENT_MASK_CLEAR1 (
        API_Element  rec
        void  typ
        void  varnam
    );

 

Parameters

rec
[in] API_Element structure to set.
typ
[in] Name of structure (element type) mask is going to be used on.
varnam
[in] Name of the member of the structure you want to change using the mask.

 

Remarks

Deactivate the given member (varnam) of the given type (typ) in the mask (rec).

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Functions,
ACAPI_ELEMENT_MASK_CLEAR,
ACAPI_ELEMENT_MASK_SET,
ACAPI_ELEMENT_MASK_SETFULL,
ACAPI_ELEMENT_MASK_CHECK,
ACAPI_Element_ChangeDefaultsExt