ACAPI_​ELEMENT_​QUANTITY_​MASK_​SETFULL

Set all the flags in the mask.

    ACAPI_ELEMENT_QUANTITY_MASK_SETFULL (
        API_QuantitiesMask  rec
    );

 

Parameters

rec
[in] API_QuantitiesMask structured mask to set.

 

Remarks

Activate all the flags in API_ElementQuantityMask typed member of API_QuantitiesMask structure.

 

Requirements

Version: API 21 or later
Header: APIdefs_Elements.h

 

See Also

API Functions,
ACAPI_ELEMENT_QUANTITY_MASK_SET,
ACAPI_ELEMENT_QUANTITY_MASK_CLEAR,
ACAPI_ELEMENT_QUANTITY_MASK_CHECK,
API_QuantitiesMask,
API_ElementQuantityMask