ACAPI_​Favorite_​Delete

Deletes a Favorites entry.

    GSErrCode  ACAPI_Favorite_Delete (
        const GS::UniString&     name
    );

 

Parameters

name
[in] The name of the Favorites entry to delete.

 

Return Values

NoError
The function has completed with success.
APIERR_BADNAME
Invalid name given.
APIERR_NOTMINE
In Teamwork mode, the given Favorites entry is owned by someone else.

For other common API errors see the API Errors document.

 

Example

For detailed example, please see the Favorite_Test example Add-On.

 

Requirements

Version: API 4.1 or later
Header: ACAPinc.h

 

See Also

ACAPI_Favorite_Create,
ACAPI_Favorite_Export,
ACAPI_Favorite_Get,
ACAPI_Favorite_GetNum,
ACAPI_Favorite_Import,
ACAPI_Favorite_Read,

API Functions