ACAPI_​FreeCWContourPtr

Frees the curtain wall contour pointer.

    void  ACAPI_FreeCWContourPtr (
        API_CWContourData**     contours
    );

 

Parameters

contours
[in] A pointer to an array of API_CWContourData.

 

Remarks

This is the recommended way of disposing the curtain wall contour for compatibility reasons.

 

Requirements

Version: API 12.0 or later
Header: ACAPinc.h

 

See Also

API_CWContourData, API Functions