Returns the location of the add-on in the file system.
GSErrCode ACAPI_GetOwnLocation ( IO::Location* ownFileLoc );
Parameters
- ownFileLoc
- [out] On return contains the location of the add-on in the file system.
Return Values
NoError
- The function has completed with success.
APIERR_NOTINIT
- The internal variable holding the location of the add-on hasn’t been initalized yet.
For other common API errors see the API Errors document.
Requirements
- Version: API 4.1 or later
- Header: ACAPinc.h
See Also
IO::Location, API Functions