Returns information on the server application.
void ACAPI_GetReleaseNumber ( API_ServerApplicationInfo* serverApplicationInfo );
Parameters
- serverApplicationInfo
- [out] Contains the main and maintenance release number of the server application. The main version for the current release is equal to the
ServerMainVers_2600
constant in ACAPinc.h.
Remarks
If you have features or workarounds in your add-on that work only with special releases of the server application, you can obtain that version information during runtime with this function.
Example
Refer to the sample code given at the ACAPI_Register_FileType function.
Requirements
- Version: API 1.3 or later
- Header: ACAPinc.h