ACAPI_​Inform_​AdditionalFileWasCreated

Informs Archicad about the additionally created file during exporting or publishing. Required for handling them with the target file. (E.g. uploading to BIMcloud together.)

    GSErrCode  ACAPI_Inform_AdditionalFileWasCreated (
        const IO::Location&                 path,
    );

 

Parameters

path
[in] The path to the created file.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 24 or later
Header: ACAPinc.h

 

See Also

API Functions