Installs a callback procedure for handling the converison of the user data, the addOn attached to an elemeset
GSErrCode ACAPI_Install_ElemSetSaveOldFormatHandler ( APIElemSetSaveOldFormatHandlerProc* elemSetSaveOldFormatProc );
Parameters
- elemSetSaveOldFormatProc
- [in] The callback function to handle the backward conversion
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
The installed callback is called when the plan is saved back to an earlier version of Archicad. You can handle any change in the user data’s here, to make it readable for previous version.
Requirements
- Version: API 20 or later
- Header: ACAPinc.h