ACAPI_​LibPart_​EndSection

Closes the last opened section of the Library Part under creation.

    GSErrCode  ACAPI_LibPart_EndSection (
        void
    );

 

Return Values

NoError
The function has completed with success.
APIERR_GENERAL
No scratch file has been opened by the ACAPI_LibPart_Create function.

For other common API errors see the API Errors.

 

Remarks

This function is used to close the section recently opened with the ACAPI_LibPart_NewSection function.

Data of the section should be filled by calling the ACAPI_LibPart_WriteSection function.

 

Example

See the example of the ACAPI_LibPart_Create function.

 

Requirements

Version: API 1.3 or later
Header: ACAPinc.h

 

See Also

ACAPI_LibPart_NewSection, ACAPI_LibPart_WriteSection, ACAPI_LibPart_Create,
LibPart Manager, API Functions