ACAPI_​Notify_​CatchLicenseBorrowStatusChange

Catches notifications on license borrowing status changes.

    GSErrCode  ACAPI_Notify_CatchLicenseBorrowStatusChange (
        APILicenseBorrowStatusChangeHandlerProc*     handlerProc
    );

 

Parameters

handlerProc
[in] The callback function which receives the notifications.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

This function allows you to act on license borrowing and returning.

 

Requirements

Version: API 23 or later
Header: ACAPinc.h

 

See Also

APILicenseBorrowStatusChangeHandlerProc, API Functions