Sends changes to the BIMcloud server.
GSErrCode ACAPI_TeamworkControl_SendChanges ( const GS::UniString& comment = "" );
Parameters
- comment
- [in] Comment attached to the Send operation.
Return Values
NoError
- The function has completed with success.
APIERR_NOPLAN
- There is no open project.
APIERR_NOTEAMWORKPROJECT
- The current project is not a Teamwork project.
Requirements
- Version: API 25 or later
- Header: ACAPinc.h
Example
The Teamwork_Control example project of the DevKit shows examples of how to use this function.
See Also
ACAPI_TeamworkControl_IsOnline
ACAPI_TeamworkControl_ReceiveChanges
Teamwork Control
API Functions