ACAPI_​WriteReport

Writes a report string into the Report Window, and optionally into a custom alert window.

    void  ACAPI_WriteReport (
        const GS::UniString&     format,
        bool                     withDial,
        ...
    );

 

Parameters

format API version 21
[in] A pointer to the message/format string.
withDial
[in] If true an alert window displaying the report string comes up when the function is called.
 API version 21
[in] This a variadic argument which supplies the parameters to the format string.

 

Remarks

This function is used to give reports, the specified text will appear in the report window. Optionally an alert will be put on if the withDial parameter id true.

 

Requirements

Version: API 4.1 or later
Header: ACAPinc.h

 

See Also

API Functions