The enumeration of the available 3D filter modes.
typedef enum { API_FilterByRules, API_FilterBySelection, API_FilterByMarqueeAndRules } API_3DFilterModeID;
Members
- API_FilterByRules
- Show All by the given rules in API_3DFilterAndCutSettings structure.
- API_FilterBySelection
- Show Selection only.
- API_FilterByMarqueeAndRules
- Show Marquee by the given rules in API_3DFilterAndCutSettings structure.
Remarks
Use this enum in API_3DFilterAndCutSettings structure.
Requirements
- Version: API 20 or later
- Header: APIdefs_Environment.h