API_​3DTypeID

This is the enumeration of the applicable types of 3D components.

    typedef enum {
        API_Zombie3DID,
        API_BodyID,
        API_PgonID,
        API_PedgID,
        API_EdgeID,
        API_VertID,
        API_VectID,
        API_UmatID,
        API_LghtID
    } API_3DTypeID;

 

Remarks

These component types are usable in the typeID field of API_3D_Head structure.

 

Requirements

Version: API 1.3 or later
Header: APIdefs_3D.h

 

See Also

API_3D_Head,
3D Manager, API Types