Describes a vertex when the analytical member part has custom vertex type.
typedef struct { API_Coord3D customVertexCoord; } API_AMPartRefCustomVertexData;
Members
- customVertexCoord
- The global coordinate of the referenced internal node of the member. This member’s guid is stored in API_AnalyticalMemberPartRef.
Requirements
- Version: API 25 or later
- Header: .\APIdefs_AnalyticalElements.h