Describes the ratios when the analytical member part has ratio edge type.
typedef struct { double ratioStart; double ratioEnd; } API_AMPartRefRatioEdgeData;
Members
- ratioStart
- This value represents the location of the start node on the edge (percentage)
- ratioEnd
- This value represents the location of the end node on the edge (percentage)
Requirements
- Version: API 25 or later
- Header: .\APIdefs_AnalyticalElements.h