API_​AnalyticalCylinderSurface

TBD

    typedef struct {
        API_Coord3D      basePoint;
        API_Vector3D     axisDirection;
        API_Vector3D     referenceRay;
    } API_AnalyticalCylinderSurface;

 

Members

basePoint 24
The base point of the cylinder surface.
axisDirection 24
The axis direction of the cylinder surface.
referenceRay 24
The reference ray of the cylinder surface.

 

Requirements

Version: API 24 or later
Header: .\APIdefs_AnalyticalModel.h

 

See Also

API Types