Describes the geometry of the Structural Analytical Model Analytical Link.
typedef enum { API_Link1D, API_Link2D, } API_AnalyticalLink_LinkGeometry;
Members
- API_Link1D
- A virtual connection of two nodes
- API_Link2D
- A rigid connection between two entities.
Requirements
- Version: API 24 or later
- Header: .\APIdefs_AnalyticalElements.h