Describes the type of the Structural Analytical Model Analytical Link.
typedef enum { API_Rigid, API_Spring, } API_AnalyticalLink_LinkType;
Members
- API_Rigid
- The Structural Analytical Model Analytical Link is of rigid type.
- API_Spring
- The Structural Analytical Model Analytical Link is of spring type.
Requirements
- Version: API 24 or later
- Header: .\APIdefs_AnalyticalElements.h