Describes the rigidity settings on both sides of the Structural Analytical Model Analytical Link element.
typedef struct { API_AnalyticalLink_RigidLinkConnectionType startConnectionType; API_AnalyticalLink_RigidLinkConnectionType endConnectionType; } API_AnalyticalLink_RigidSettings;
Members
- startConnectionType
- The start connection type.
- endConnectionType
- The end connection type.
Requirements
- Version: API 24 or later
- Header: .\APIdefs_AnalyticalElements.h