Describes how a Load Case belongs to a Load Combination/p>
typedef struct { API_Guid loadCaseGuid; double factor; double multiplier; } API_AnalyticalLoadFactor;
Members
- loadCaseGuid
- Guid of Load Case.
- factor
- Load factor of the load case.
- multiplier
- A multiplier for e.g. increase the selfweight of the structure.
Requirements
- Version: API 25 or later
- Header: APIdefs_AnalyticalModel.h