API_​AnalyticalNode

Describes an Structural Analytical Node

    typedef struct {
        UInt32          nodeId;
        API_Coord3D     coord;
    } API_AnalyticalNode;

 

Members

nodeId 22
Unique identifier of the Structural Analytical Node.
coord 22
The 3D coordinate of the Structural Analytical Node.

 

Requirements

Version: API 24 or later
Header: .\APIdefs_AnalyticalElements.h

 

See Also

API Types