API_​AnalyticalSupport_​Settings

Describes the Structural Analytical Model Analytical Support settings.

    typedef struct {
        API_AnalyticalSupport_SupportType       supportType;
        API_AnalyticalSupport_SupportValues     supportValues;
        API_AnalyticalCoordSysDirection         coordinateSystem;
    } API_AnalyticalSupport_Settings;

 

Members

supportType 24
The type of the Analytical Support.
supportValues 24
The Analytical Support values.
coordinateSystem 24
The coordinate system definition.

 

Requirements

Version: API 24 or later
Header: .\APIdefs_AnalyticalElements.h

 

See Also

API Types