API_​AnalyticalSupport_​SupportType

Describes the type of the Structural Analytical Model Analytical Support type.

    typedef enum {
        API_SimplePoint,
        API_SingleLine,
        API_Surface,
    } API_AnalyticalSupport_SupportType;

 

Members

API_SimplePoint 24
Support in one simple point.
API_SingleLine 24
Support on a curve.
API_Surface 24
Support on a surface.

 

Requirements

Version: API 24 or later
Header: .\APIdefs_AnalyticalElements.h

 

See Also

API Types