Describes the Structural Analytical Model Surface type.
typedef enum { API_AnalyticalSurface_PlaneType, API_AnalyticalSurface_CylinderType } API_AnalyticalSurfaceType;
Members
- API_AnalyticalSurface_PlaneType
- The Structural Analytical Model Surface is defined on a simple plane.
- API_AnalyticalSurface_CylinderType
- The Structural Analytical Model Surface is defined on a 3D cylinder.
Requirements
- Version: API 24 or later
- Header: .\APIdefs_AnalyticalModel.h