Describes the arrows at line ends.
typedef struct { API_ArrowID arrowType; bool begArrow; bool endArrow; short arrowPen; double arrowSize; } API_ArrowData;
Members
- arrowType
- Type of the arrow.
- begArrow
- Put arrow to the beginning?
- endArrow
- Put arrow to the end?
- arrowPen
- Pen attribute index for the arrows.
- arrowSize
- Arrow size in mm.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h
See Also
API_LineType, API_ArcType, API_SplineType, API_ArrowID, API Types