Represents a cut on segment.
typedef struct { API_AssemblySegmentCutTypeID cutType; double customAngle; } API_AssemblySegmentCutData;
Members
- cutType
- Type of cut. See API_AssemblySegmentCutTypeID.
- customAngle
- The angle of cut if
cutType
is APIAssemblySegmentCut_Custom.
Requirements
- Version: API 23 or later
- Header: APIdefs_Elements.h