API_​AttributeFolderContent

Content of an attribute folder. Contains direct subfolders and attributes.

     struct API_AttributeFolderContent {
        GS::Array<API_AttributeFolder>       subFolders;
        GS::Array<GS::Guid>                  attributeIds;
    };

 

Members

subFolders
Subfolders in this folder.
attributeIds
Attributes in this folder.

 

Remarks

The name of the folder is not used.

 

Requirements

Version: API 26 or later
Header: APIdefs_Attributes.h

 

See Also

ACAPI_Attribute_GetFolderContent,
API Types