The type of segment length.
typedef enum { API_StraightBeam = 0 API_HorizontallyCurvedBeam = 1 API_VerticallyCurvedBeam = 2 } API_BeamShapeTypeID;
Requirements
- Version: API 23 or later
- Header: APIdefs_Elements.h
The type of segment length.
typedef enum { API_StraightBeam = 0 API_HorizontallyCurvedBeam = 1 API_VerticallyCurvedBeam = 2 } API_BeamShapeTypeID;