API_​BHoleTypeID

Determines the shape of the holes in the beam.

    typedef enum {
        APIBHole_Rectangular,
        APIBHole_Circular
    } API_BHoleTypeID;

 

Members

APIBHole_Rectangular
Rectangular holes.
APIBHole_Circular
Circular holes.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_BeamType, API Types