The API_CalcUnitPrefs structure contains this structure.
typedef struct { API_AngleTypeID unit; short decimals; short accuracy; Int32 filler_0; Int32 filler_1; } API_CalcAngleFormat;
Members
- unit
- The type of the angle measurement unit.
- decimals
- Number of decimals for angle measurement unit [0..4]
- accuracy
- European methods for rounding decimal values.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Environment.h
See Also
API_CalcLengthFormat
API_CalcAreaFormat
API_CalcVolumeFormat
API_CalcUnitPrefs
APIEnv_GetPreferencesID
API Types