Specifies which parts of the Change Marker are visible.
typedef enum { APICMCT_HeadOnly, APICMCT_CloudOnly, APICMCT_HeadAndCloud } API_ChangeMarkerComponentType;
Members
- APICMCT_HeadOnly
- Only the ‘head’ part of the Change Marker is visible.
- APICMCT_CloudOnly
- Only the ‘cloud’ part of the Change Marker is visible.
- APICMCT_HeadAndCloud
- All components (head and cloud) of the Change Marker are visible.
Requirements
- Version: API 18 or later
- Header: APIdefs_Elements.h